Government issues 'high' severity security alert for THESE Google users

As per the latest CERT-In security alert, multiple vulnerabilities have been reported in the Linux-based operating system designed by Google.

Disclaimer : Mytimesnow (MTN) lets you explore worldwide viral news just by analyzing social media trends. Tap read more at source for full news. The inclusion of any links does not necessarily imply any endorsement of the views expressed within them.